SolidWorks >> Arkusze blachy >> Dlaczego nie ma opisu zgięć ?
Autor Wypowiedź
.
2020-03-26, 09:52
Pomógł 52 raz(y).
Witam,
Co jest powodem, że na rysunku rozwinięcia nie ma i nie można włączyć opisów zgięć. Najczęściej jest to na rysunku części blaszanej pochodzącej z konstrukcji spawanej.
 
CSWP, CSWE, CSWI *** solid-blog.pl ***
2020-03-26, 09:56
Pomógł 392 raz(y).
Najlepiej dołącz przykład.



Jaka wersja, jaki SP?
 
.
2020-03-26, 11:42
Pomógł 52 raz(y).
SW 2015 SP 5,0
Zapomniałem napisać, że występuje to na rysunkach obiektów blaszanych będących jednym z arkuszy rysunku całej konstrukcji spawanej. Na rysunku obiektu wyprowadzonego do części jest dobrze.
 
CSWP, CSWE, CSWI *** solid-blog.pl ***
2020-03-27, 08:34
Pomógł 392 raz(y).
Niestety nie pamiętam takich błędów z 5 lat wstecz. Jedynce co mogę zaoferować to sprawdzenie u siebie w wersji 2015 (ale mam innego SP). Może błąd dotyczy pliku a nie SW.
 
.
2020-03-27, 13:12
Pomógł 52 raz(y).
Dziwne to jest bo wszystkie blachy z konstrukcji spawanej bez problemu umieszczam w osobnych arkuszach rysunku, są rozwinięcia i linie zgięć ale nie ma tylko tych opisów a we właściwościach widoku włączanie opcji 'pokaż notatki zgięć' jest wyłączone i niedostępne.
 
CSWP, CSWE, CSWI *** solid-blog.pl ***
2020-03-27, 15:59
Pomógł 392 raz(y).
Ale jest wygenerowana wyprowadzona konfiguracja Rozłożony-model? Bo ona jest używana w rysunku.
 
.
2020-03-27, 16:17
Pomógł 52 raz(y).
Konfiguracja jest wygenerowana ale tylko dla pierwszego elementu. Dla pozostałych muszę tworzyć konfiguracje ręcznie. Ale w rysunku tego pierwszego elementu też nie ma opisów.

 

PSWUG

Strefa Resellera

Publikuj

Społeczność

Ankieta

Linki

RSS

BOT