SolidWorks >> Konstrukcje spawane >> Ciągłe błędy w cut-liście
Autor Wypowiedź
2018-07-10, 14:33
Pomógł 2 raz(y).
Witam Panowie,

Mam ogromny problem ostatnio w SW. Chyba w każdym możliwym pliku który ostatnio robiłem i który jest trochę bardziej skomplikowany niż parę operacji pojajwiają mi się bezsensowne błędy w cut-listach i nie mam pojęcia co z tym zrobić.

Np. w załącznonym pliku zostały połączone w sposób irracjonalny cztery bryły jako takie same (kolano i dwa rodzaje rur).



Czy zdarzyło wam się coś takiego?
Mam ciągłe problemy z cut-listami po przejściu na wersję 2018.
 
CSWP, CSWE, CSWI solid-podreczniki.pl solid-blog.pl solid-szkolenia.pl
2018-07-11, 13:21
Pomógł 357 raz(y).
Brak obrazka (w pierwszym poście jest z tym problem).

Może trzeba najnowszego SP zainstalować. Żadna przebudowa Ctrl+Q nie poprawia sytuacji? Włączona jest automatyczna aktualizacja listy?

Czy sprawdzałeś pliki na innym komputerze lub innej wersji, w sensie że SW2016 nie było błędów, a po otwarciu w SW2018 są. Jeżeli tak - to tylko trzeba cisnąć dystrybutora - niech zgłaszają i naprawiają...
 
2018-07-11, 14:04
Pomógł 2 raz(y).
Poniżej link do pliku.
Wysłałem już info do dystrybutora. U nich jest to samo. Czekam na odpowiedź.

SP Z tego co wiem jest najnowszy a ctrl+Q nie pomaga. Automatyczna aktualizacja listy jest włączona. W jednym pliku usunięcie całej listy spowodowało pomieszanie brył.

http://pswug.info/image/forum/forum_760_9_2886_9778.sldprt

 
CSWP, CSWE, CSWI solid-podreczniki.pl solid-blog.pl solid-szkolenia.pl
2018-07-11, 16:02
Pomógł 357 raz(y).
Przeglądając drzewo operacji samo się poniekąd naprawiło. Jedyny błąd istnieje w rurkach poziomych, w których problem stanowi otwór z kreatora.
Dokładnie nie sprawdzałem, ale to otwór powoduje, że program rozdziela rurki na 2 pozycje w cut-list. Ja zrobiłbym to zdecydowanie inaczej.



Edit. Po ponownym otwarciu pliku i wymuszonej przebudowie CTRL+Q problemu nie ma. Jedynie otwór wykonałem inną techniką. Na tym komputerze mam SP1.0.

http://pswug.info/image/forum/forum_760_9_2886_9780.sldprt
 
2018-07-12, 08:18
Pomógł 2 raz(y).
Dzięki za odpowiedź.

W plikach miałem wyłączoną opcję cut-listy - grupuj identyczne obiekty.
Nie znałem wcześniej tej opcji i nie wiem czy domyślnie jest zaznaczona czy nie.
Aktywowanie tego pomogło w większości plików - nie ma już takich kwiatków. Jedynie w moim modelu barierki zostało to że dwie takie same rurki z otworem są jako dwie różne pozycję ale to już detal. Jakoś to obejdę np. tak jak zaproponował Pan. Chociaż staram się unikać szyków opartych na operacjach bo to w skomplikowanych plikach bazujących na konstrukcjach spawanych często powoduje wyskakiwanie innych bugów.

Tak czy inaczej dziękuję za pomoc.
 
CSWP, CSWE, CSWI solid-podreczniki.pl solid-blog.pl solid-szkolenia.pl
2018-07-12, 08:54
Pomógł 357 raz(y).
Też nie używałbym szyku operacji, tylko szyk gotowego obiektu. Rozwiązanie z ręcznymi relacjami w szkicu 3D jednak zdecydowanie odradzam.
 

PSWUG

Strefa Resellera

Publikuj

Społeczność

Ankieta

Linki

RSS

BOT